Análisis del sensor de cadencia o velocidad Magene [11,9€]

En BiciRace hemos recomendado muchas veces este sensor de cadencia o velocidad pero hasta ahora nunca habíamos hablado de él con más detalle. Es un sensor de nueva generación, de los que no necesita ningún imán para funcionar (esos ya se han quedado obsoletos) y, como veremos, de excelente funcionalidad.

Actualmente se puede comprar por menos de 12 euros en Aliexpres, casi tres veces más barato que un sensor Garmin equivalente

Ver sensor Magene en Aliexpress

Contenido del paquete

En la caja del sensor encontramos lo siguiente:

  • El sensor Magene.
  • Un soporte de goma plano para montarlo en la biela como sensor de cadencia.
  • Un soporte de goma curvo para montarlo en el buje como sensor de velocidad
  • Dos gomas elásticas cortas (para montarlo en la biela, con una es suficiente la otra es de repuesto)
  • Dos gomas elásticas largas (para montarlo en el buje, con una es suficiente la otra es de repuesto)

 

Instalación

La instalación es muy sencilla, lo único que hay que acordarse antes de instalarlo es que hay que abrir el compartimento de la batería y retirar el plastiquito que evita el contacto eléctrico de la pila (con esto se aseguran que la pila no llegue nunca parcialmente descargada). Una vez quitado y conectada la pila se iluminará brevemente un led rojo. Esto quiere decir que por defecto se pone  en modo cadencia. Si lo queremos poner en modo velocidad simplemente debemos quitar la pila y volverla a poner, entonces se iluminará un led verde que indica modo velocidad.

 

Una vez hemos hecho esto usamos la goma adecuada y lo instalamos en la biela o en el buje según la funcionalidad requerida.

Emparejamiento con el Garmin

A mi me ha conectado con el Garmin en menos de 2s. Lo tenía en modo cadencia e hice girar un poco las bielas (no sé si es necesario), pero el emparejamiento fue super rápido y sin ningún problema.

Funcionamiento

Principalmente lo estoy usando como sensor de candencia (sólo un día lo conecté como sensor de velocidad para hacer la prueba). Desde mi punto de vista el funcionamiento es perfecto, los datos que marca son totalmente fiables y no tiene ningún problema de sincronía. La autonomía parece buena, no le he cambiado aún nunca la pila, pero aún no hace suficiente tiempo que lo tengo como para valorar bien este dato.

 

Comparte la oferta con tus amigos

Este artículo tiene 50 Comentarios

  1. Yo llevo un mes con dos uno como sensor de cadencia y otro velocidad los uso emparejado con un pola v650, x el precio que tienen hace su función eso si la velocidad no creo q sea muy real 😁😁😁

    1. Hola, yo lo tengo también con el V650 de Polar pero la cadencia no es instantánea. Sirve para la media pero el dato de cadencia actual se muestra, al siguiente segundo desaparece y un segundo después aparece de nuevo. Probaré para la velocidad.

      1. Yo no tengo absolutamente ningún corte en la lectura de la cadencia. Si que es cierto que hay un cierto lag entre que cambias la frecuencia de pedaleo y cambia el dato en la pantalla. Pero eso pasa en TODOS los sensores que hay, esperecialmente lo que funcionan sin imán.

      2. tengo polar V650 ultimamente el sensor de cadencia nomarca la cadencia instantanea,pero si memarca la cdencia media.¿por que?

    2. ¿Por qué dices que la velocidad no es real? Según mi experiencia es totalmente fiable. Si te marca mal seguramente es porque tienes mal introducido el dato del diámetro de rueda en tu dispositivo.

  2. Hola,me gustaria saber si para emparejarlo con un garmin es por Bluetooth,xq yo tengo el modelo garmin edge touring y no tiene Bluetooth,asi q no podria emparejarlo si fuera el caso

  3. Puede ser el primer día me marcó 124 km/h x eso digo q muy real n será 😁😁😁tiene cortes en lo de la cadencia como dijeron antes, pero supongo q será así, pero vamos x lo que vale cumple su funcion

  4. ¿Cómo hacer para no gastar batería? Es un poco rollo quitar la pila después de cada sesión de bici para que no esté el aparato emitiendo señal y por tanto gastando pila horas y horas. ¿Tenéis alguna solución? gracias

  5. Buenos días, he salido 3 veces con este sensor emparejado a un bryton 310 y se corta mucho la medición. Cada poco deja de contar y hay veces que tarda más de un minuto en volver a contar. Cuando pasa esto en pantalla se ponen 3 rayitas y tarda un mundo en volver a contar.
    Os pasa también o será fallo de mi sensor?

    Un saludo

    1. Llego un poco tarde, pero a mi me ocurre exactamente lo mismo. También tengo un Bryton 310.
      El sensor cuando lo usaba con Zwift funcionaba perfectamente (contectado por bluetooth), sin embargo, en el GPS es un calvario.
      Tengo pedido un potenciómetro X-Cadey y me preocupa que pierda también la señal, pues tendría que hacer un desembolso en otro GPS.

  6. Hola me están variando las mediciones se mezcla el de cadencia con el de velocidad. Cuando giro la biela me marca velocidad y cadencia y cuando giro la rueda no me marca nada

  7. Hola he comprado el sensor magene s3+ para cadencia y parece que se ha vuelto loco ,siempre de 140 ppm a más todavía, naturalmente está ppuesto en modo cadencia led rojo y así lo detectan mis Garmin, tengo varios, lo he probado en modo velocidad y va bien, creo que he tenido mala suerte, parece que es el mío el único que falla.

  8. Hola a todos, veo que en este mundo un poco con retraso. He adquirido un rodillo normal no interactivo y quiero poner sensor de cadencia y velocidad. El Magene entiendo que es compatible con Polar. Ha salido algo mejor que este modelo o me adquiero este que habéis probado bastante. Gracias de antemano

  9. Hola, tengo un Garmin Edge 705, no lo consigo emparejar con el sensor para cadencia Magene, sigo las instrucciones del manual de Garmin y nada, no lo detecta, lo he probado con un App del móvil y funciona perfectamente, alguien me puede ayudar o confirmar que con mi modelo de Garmin no funciona, muchas gracias.

  10. Hola , estoy intentando emparejarlo y me es imposible. Cuando instalo la pila parpadea a rojo, lo monto en la biela y cuando la giro no se ilumina nada y tampoco me empareja…sabeis que puede ser? el comportamiento es asi, o cuando giro deberia parpadear tambien?sl2

  11. Alguien me podría ayudar, tengo conectado con la luz verde en el sensor de velocidad en la masa y el de la cadencia en el pedal con la luz roja. Pero no logro sincronizarlo con el reloj para que me de la velocidad y cadencia.
    Alguien sabe como lo puedo hacer para que se me vean reflejadas en el reloj(tengo amazfit pace)

  12. Hola, compré dos sensores Magene S3+, configurando uno para cadencia y otro para velocidad, los instalé tal cual y empecé a usar para probar laa apps de PC Tacx y BKool.

    Las he conectado al PC mediante un USB ANT+ Magene y con un cable de extensión de 1.8 m para que el sensor quede justo debajo de los pedales, lo mas cerca posible de ambos sensores.

    En ambas apps de PC me reconoce el sensor de cadencia sin problema, pero el de velocidad, aunque lo reconoce, al pedalear y girar la rueda no identifica la velocidad, lo máximo que ha llegado es a 1 Km/h y obvio no se mueve nada en la pantalla 3D.

    Probé intercambiando los sensores (e de velocidad a cadencia y viceversa) y sucede lo mismo, es decir, no es un problema del sensor, porque ambos en cadencia funcionan bien, pero en velocidad a duras penas lo reconoce, he intentado incluso colocando el USB ANT+ justo encima del freno de disco de la rueda trasera a menos de 15 cm. del sensor y no mejora.

    También intenté apagando el wifi de mi casa, pensando que la señal pueda afectar y tampoco.

    ¿es posible que sea un tema del USB ANT+?

    ¿Existe algún USB ANT+ mejor que otro y si es así, cuál es mejor?

    Muchas gracias por la ayuda que me puedan brindar.

      1. Hola obarriel, muchas gracias por tu pronta respuesta.

        Si, lo verifiqué, el de cadencia está en rojo y el de velocidad en verde.

        De hecho por eso te mencionaba que probé intercambiando los sensores (el sensor de velocidad a cadencia y viceversa, es decir, rojo a verde y el verde a rojo) y sucede lo mismo, es decir, no es un problema del sensor, porque ambos sensores en cadencia funcionan bien, pero en velocidad a duras penas lo reconoce, he intentado incluso colocando el USB ANT+ justo encima del freno de disco de la rueda trasera a menos de 15 cm. del sensor y no mejora.

        ¿Es posible que sea un tema del USB ANT+?

        ¿Existe algún USB ANT+ mejor que otro y si es así, cuál es mejor?

        1. Pues encontes no sé que decirte. Es muy raro que no lo detecte, pero podría ser que sea el USB… ¿No tienes ningún ciclocomputador con ANT+ (Garmin, bryton) para probar si los detecta?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *